Pulsa aquí para entrar a los foros.
Bienvenido, Invitado
Tienes que registrarte para poder participar en nuestro foro.

Nombre de usuario
  

Contraseña
  





Estadísticas del foro
» Miembros: 6,758
» Último miembro: speedfroggy
» Temas del foro: 5,945
» Mensajes del foro: 83,217

Estadísticas totales

Usuarios en línea
Actualmente hay 85 usuarios en línea.
» 6 miembro(s) | 79 invitado(s)
drakonian01, hertuc, Jasobrino, mafioso3, Pepo60, rigacape

Últimos temas
[Anycubic] Delta Kossel P...
Foro: Delta
Último mensaje por: Jasobrino
Hace 12 minutos
» Respuestas: 134
» Vistas: 5,214
El filamento se pega al e...
Foro: Anet
Último mensaje por: buratatxo
Hace 36 minutos
» Respuestas: 7
» Vistas: 49
Problemas con la salida d...
Foro: General
Último mensaje por: Chumy
Hace 2 horas
» Respuestas: 14
» Vistas: 317
Cupones descuento Gearbes...
Foro: Gearbest
Último mensaje por: GBCoupons
Hace 3 horas
» Respuestas: 135
» Vistas: 6,678
[CONJUNTA] Camas silicona...
Foro: Compra
Último mensaje por: sevillano82
Hace 3 horas
» Respuestas: 56
» Vistas: 3,577
Cama caliente con un rasg...
Foro: Anet
Último mensaje por: raul3d
Hace 4 horas
» Respuestas: 4
» Vistas: 82
Concurso Bricogeek. Compa...
Foro: Sorteos
Último mensaje por: jukillo
Hace 4 horas
» Respuestas: 0
» Vistas: 72
¿Con que Anet me quedo?
Foro: Anet
Último mensaje por: cna
Hace 5 horas
» Respuestas: 19
» Vistas: 376

 
  Error TIMEOUT con mis arduinos 2560.
Enviado por: asgranda - 31-10-2013, 07:15 PM - Foro: Arduino - Respuestas (1)

Hola, hoy he tropezado fortuitamente con el boton del reset de la placa ramps de la oimpresora y se me ha borrado el arduino, y al volver a programarlo con el software de arduino (1.0.5) me da un error de timeout que nunca me habia dado, entonces cojo otro que tenia de reserva sin estrenar y "·zas" el mismo error, que es el siguiente :

avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_getsync(): timeout communicating with programmer

si alguien sabe a que se debe o como solucionarlo, le agradezco su ayuda.

Muchas gracias.

Imprimir

  Octoprint Raspberry Pi
Enviado por: biketrial981 - 31-10-2013, 04:22 PM - Foro: Firmware y Software - Respuestas (32)

Hola, alguien que trabaje con octoprint?

Es la forma más sencilla de tener una impresora autónoma, con bajo consumo, SD, wifi etc...

Acabo de instalarlo en la raspi y parece que funciona perfecto.... me estoy pegando ahora con la webcam para hacer timelapses y poder controlarla en remoto, aunque sin apartarme de ella :elrisas: :elrisas: :elrisas:

http://octoprint.org/

Así podemos compartir opiniones, truquillos etc... Guiño

Captura de mi instalación:

resim


Timelapse cogido de youtube con octoprint:





Vistazo a octoprint en funcionamiento:





Salu2

Imprimir

  Cómo hacer dibujos complejos en pantalla gráfica?
Enviado por: Lord Bergidum - 30-10-2013, 06:35 PM - Foro: Electrónica - Respuestas (9)

Muy buenas shurs Mola

Estoy en 2º de DPE y el proyecto que me ha tocado hacer debe llevar una pantalla gráfica que controlaré con un PIC. El caso es que quiero que quede bonito y que cuando uno acceda a la interfaz no solo vea unos números o palabras, es decir, quiero dibujos decentes. Por lo visto y según me han contado hay algún tipo de programa al que le introduces una imagen y te la convierte de tal forma que la puedas utilizar fácilmente en código pero ni idea de que programa es Nusenuse ¿Alguien sabe a lo que me refiero? ¿Conoceis otra forma de hacerlo más fácilmente?

Imprimir

  Atascado para poner en marcha una Prusa i3 (RESUELTO)
Enviado por: mokitochan - 30-10-2013, 05:49 PM - Foro: General - Respuestas (12)

Hola. Os comento la situación.

Compré una impresora en la conjunta de forocoches para hacer pruebas en el curro.

Aunque llegó en septiembre, no he tenido tiempo de ponerme con ella, y en las últimas semanas se ha ocupado de ella otro chico del curro. Como tiene menos conocimientos técnicos que yo, cuando tiene algún problema siguiendo los videos de Overcraft me consulta, y si puedo le ayudo.

Por ejemplo, un punto donde nos atascamos fue que no podíamos subir la configuración al Beduino porque no funcionaba la conexión usb PC-beduino. El problema es que no teníamos instalados los drivers del arduino en Windows (en los videos no dice nada, supongo que Overcraft ya había trasteado con Arduino y los tenía instalados). En este sentido otro problema relacionado fue que encontré un tutorial desfasado para instalar los drivers, que resulta que era para los Arduinos anteriores al mega, eso también nos despistó bastante.

Vale, el tema es que hoy estábamos intentado calibrar la corriente que se suministra a los motores, y bueno siguiendo las instrucciones del video no hemos podido.

Este problema y otros vienen relacionado con que en los videos de Overcraft la electrónica es distinta a la que tenemos nosotros (creo que nosotros tenemos Beduino y Ramps, y Overcraft tiene Sanguinololu)

Según el video, al encender la fuente sin tener el USB enchufado los motores reciben corriente durante un momento, y se puede ver lo que consumen (en parado supongo) y hay que restarle lo que consume la electrónica, que en el video son 0.05 amperios. Al enchufar el USB consumía menos porque una parte le llegaba por el USB, y habría que tenerlo en cuenta.

Sin embargo en nuestra electrónica el efecto es que, el consumo al encender son unos 97 mA. Luego al encender sin estar conectado el USB no se encienden los motores, así que la corriente no sube de los 97 mA. Al enchufar el USB tampoco baja la corriente consumida.

Posteriormente, resulta que hemos intentado mover los motores manualmente con el Repetier Host, y hacía como que lo intentaba pero no se movía apenas.

Como tras cada intento sale un mensaje de "echo endstops hit", se nos ha ocurrido trastear con los finales de carrera. Y hemos conseguido que se muevan de la siguiente manera

Tenemos los finales de carrera soldados como en el esquema del video. Si los conectamos así, no se mueve nada (finales de carrera pinchados en posiciones 1, 3 y 5 empezando desde abajo)

Sin embargo si puenteo los finales de carrera para cada eje (es decir, poniendo jumpers o pinchando finales en las posiciones 1 y 2 por ejemplo para el eje X, y los cerramos) entonces sí que se mueve en ese eje.

Podría hacer que funcionara así, alterando el cableado de los microinterruptores para que al tocar el final de carrera abriese el circuito en lugar de cerrar, y puenteando el otro del otro lado, pero apuesto a que ese sistema de funcionamiento no tiene mucho sentido.

Aparte el eje X al darle al positivo el carro se mueve hacia la izquierda, el eje Z hacia abajo, y el eje Y hacia adentro, supongo que están al revés.

¿Hemos hecho algo mal durante la configuración hardware o software?


Lo de que los motores vayan al revés ya he visto algún mensaje parecido que dice que en los comentarios del video se dice algo de que igual tienen que ponerse al revés.

Pero al tema de lo de los finales de carrera no le veo mucho sentido.

¿Tiene que estar el circuito cerrado y cuando toca el final abrirse? (que es como funciona)

¿o más bien tiene que estar abierto y cuando toca el micro cerrar el circuito? (que parece más lógico)


Para moverlo usamos el repetier host en modo manual.

No he visto lo de hacer home todavía, no sé si eso tiene que ver.


¿La corriente de los motores entonces se calibra a 200 mA cuando están en marcha o cuando están activados pero parados?

¿Para el eje Z serían 400 mA al ser dos motores conectados al mismo conector, o se reparte al ser dos motores? (en el video tampoco veo nada al respecto)

Gracias por vuestra ayuda.

Imprimir

  [Prusa I3]Conversión I2 a I3, nuevo prusa hotend en camino!
Enviado por: biketrial981 - 29-10-2013, 10:11 PM - Foro: Impresoras - Respuestas (9)

Buenas, pues el otro día navegando me encontré con una buena oferta en 3dprinters-shop.com, y me he decidido a actualizar mi I2 puñetera, con mil problemas de descalibrados,a una I3.

http://www.3dprinters-shop.com/es/home/4...minio.html

78€ el marco de aluminio ya taladrado (gordito, no se exactamente de cuanto, mañana actualizo xD), la base de la cama en aluminio, un soporte motor eje Y metálico y las piezas impresas.

Las piezas están impresas con una calidad buenísima, no como las de la anterior tienda donde compré la I2, que estaban bastante peor, aunque también entiendo que estaban hechas con una I2, no había tantos hotends, etc... de aquello ya hace casi un año.

Os dejo unas fotos del montaje, estoy terminando ya el eje z y mañana o pasado me llega mi nuevo hotend, un prusa nozzle. Alguien con el que me confirme las buenas opiniones que hay de el por ahí?

http://www.3dprinters-shop.com/es/home/1...m-12v.html

resim


Estado actual, mañana espero tener terminada ya la parte mecánica y poder mover todos los ejes:

resim

resim

resim

resim

Así que ya hay otra galle-prusa en la familia! ;-P


Salu2

Imprimir

  3-Sweep: Modelar a partir de una sola foto
Enviado por: Pitaco - 29-10-2013, 04:14 PM - Foro: Scanners 3D - Respuestas (9)

¿Alguien conocia esta aplicacion?





Me he quedado sin palabras... Confundidohock:

Imprimir

  Fallo de diseño BRUTAL en la RAMPS que tortura a los MOSFET
Enviado por: erdabyz - 28-10-2013, 11:33 PM - Foro: Electrónica - Respuestas (150)

Hoy contestando a otro post me ha dado por reflexionar un poco sobre un tema que, inocente de mi, pensaba que no era problemático en el diseño de la RAMPS. Uno tiende a pensar que la gente piensa cuando diseña electrónica y aparte a veces está vago como para usar la mente aunque algo le suene raro.

Resulta que las salidas de la RAMPS controladas por mosfet no llevan ninguna diodos de flyback en antiparalelo para absorber los picos de tensión que aparecen al conmutar cargas inductivas. ¿Dónde hay bobinas en la impresora 3D? Pues la cama es bastante inductiva (aunque no exageradamente) por el hecho de ser una pista larga, los propios cables tienen inductancia parástita y la resistencia que calienta al hotend es una resistencia bobinada. Meter pulsos de gran corriente a cargas inductivas sin protección es muy mala idea. Pensaba que la inductancia no sería muy grande y, aunque no deba hacerse, habían dejado los mosfet sin protección para ahorrar costes.

Pues bien, me ha dado por mirar si alguien había medido las inductancias parásitas de los elementos calefactores y efectivamente en reprap hay alguien al que le dio por medirlo e incluso simular los transitorios al conmutar:

http://www.reprap.org/wiki/Basics_about_...th_MOSFETs

Resumen: se provocan picos de tensión en el MOSFET de cerca de 70V. Más de 400 veces por segundo. Los MOSFET de la ramps de la conjunta aguantan máximo 60V. Encima en las simulaciones aparece un ringing (oscilaciones) horribles. Eso significa que la cama está radiando interferencias bastante potentes a través de los cables. No pasaría ningún test de certificación u homologación de la CE y podría interferir con equipos electrónicos adyacentes. De hecho como tampoco hay el más mínimo aislamiento entre la parte de potencia y la parte de control (otro fallo de diseño de la RAMPS importante pero que requeriría un rediseño completo) resulta que es más que probable que toda esa mierda y esas interferencias se acoplen por masa a otras zonas del circuito. Todo muy guay vamos.

Creo que es una explicación bastante razonable sobre por qué se iban a tomar por culo los MOSFET. Sinceramente me parece bastante lamentable cuando un puto diodo vale céntimos. Y unos optoacopladores tampoco valen mucho más. Creo que visto lo visto voy a revisar el diseño entero de la RAMPS a ver qué más sorpresas tiene...

En fin, para solucionar el problema vais a una tienda de electrónica y os pilláis un par de diodos de cierta potencia. Los 1N4001 o 1N4007 deberían valer (ojimétricamente) aunque si podéis encontrar un FR107, un UF4007, un 1N4937 o algún diodo rápido parecido mejor. Los cogéis y los conectáis uno en antiparalelo con la cama caliente y otro en antiparalelo con el calentador del hotend, tal que asín:
resim

Muchísimo cuidado con la polaridad de los diodos. Tienen que ir en antiparalelo con las cargas, es decir, la pata del diodo con la banda blanca al positivo y la otra al negativo. Si los ponéis al revés el diodo y el MOSFET van a explotar y a la fuente se le va a fundir un fusible. No me hago responsable.

Con eso quedan razonablemente protegidos los MOSFET.

Imprimir

  Buscando el generador de funciones BBB
Enviado por: sifou - 28-10-2013, 09:05 PM - Foro: Electrónica - Respuestas (1)

Al más puro estilo FC :roto2:

He visto que para avanzar más en mis proyectos (y en "autoaprendizaje" trasteando, que en la hinjeniería poco te enseñan de eso) me hace falta un generador de funciones.

Tengo uno como este:

resim
<!-- w --><a class="postlink" href="http://www.ebay.es/itm/330917638551">www.ebay.es/itm/330917638551</a><!-- w -->

Pero como que sólo sirve para salir de un apuro.

Algo un poco superior sería esto (aunque tampoco gran cosa):

resim
http://www.ebay.es/itm/181201811098

El archiconocido Rigol DG1022 (más caro, pero comprobado):

resim
http://www.ebay.es/itm/221212664489

Y esta opción un pelín más barata, pero un poco arriesgada (hay quien dice que va genial, y hay a quien le va fatal):

resim
http://www.ebay.es/itm/221299974886


¿Alguien que tenga uno? ¿O alguien que proponga otra cosa o incluso lo venda? Confundidois1:

Imprimir

Actividad del foro
Cupones descuento para Gearbest - Ofertas y promociones diarias
Últimos Temas
Tema Fecha, Hora  Autor Última Respuesta Foro
  [Anycubic] Delta Kossel Pulley/Linear & Plus Hace 12 minutos cna Jasobrino Delta
  El filamento se pega al extrusor Hace 36 minutos speedfroggy buratatxo Anet
  CONSULTA  Problemas con la salida del plastico Hace 2 horas Chumy Chumy General
  Cupones descuento Gearbest - Ofertas y promociones diarias. (Actualizado Octubre) Hace 3 horas GBCoupons GBCoupons Gearbest
  [CONJUNTA] Camas silicona 220v y Planchas aluminio!! V4!! Hace 3 horas Murad sevillano82 Compra
  CONSULTA  Cama caliente con un rasguño de fábrica Hace 4 horas raul3d raul3d Anet
  Concurso Bricogeek. Comparte tu proyecto y gana una sparkFun Redboard. Hace 4 horas jukillo jukillo Sorteos
  ¿Con que Anet me quedo? Hace 5 horas rubio95alex cna Anet
  NEJE DK-8 1500 MW Ayer, 23:09 PedroNodar PedroNodar General - Invitados
  [VENTA] Ulticampy v3 Ayer, 21:53 skiso skiso Venta
  Problema Anet A8 al finalizar impresion Ayer, 18:57 iago_wild Simemart Anet

Más Vistos
  [CONJUNTA] Kit Prusa i3 199113
  Anet A8 - POST DEFINITIVO - Recopilatorio de temas 158596
  Anet A8 - Dudas y soluciones - Recopilatorio de temas 149415
  [PROYECTO] Ulticampy impresora 3D tipo Ultimaker o Makerbot 98482
  Presentacion web 91788
Más Respuestas
  [CONJUNTA] Kit Prusa i3 2114
  Anet A8 - POST DEFINITIVO - Recopilatorio de temas 2030
  QuadCopter LOWCOST 1641
  Oferta 3DEspana Prusa I3 Desde 329,99€ 1272
  [Prusa i3][CONJUNTA-3DE] Dudas montaje 1059