This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Bienvenido, Invitado
Tienes que registrarte para poder participar en nuestro foro.

Nombre de usuario
  

Contraseña
  





Estadísticas del foro
» Miembros: 17,185
» Último miembro: ctrl.i3d
» Temas del foro: 12,155
» Mensajes del foro: 117,465

Estadísticas totales

Últimos temas
Artillery genius eje Y no...
Foro: Artillery
Último mensaje por: Simemart
Hace 1 hora
» Respuestas: 3
» Vistas: 21
Fallo artillery x2
Foro: Artillery
Último mensaje por: Simemart
14-06-2024, 11:14 PM
» Respuestas: 1
» Vistas: 25
[actualizado] Duda con pw...
Foro: Laser CNC
Último mensaje por: jlgomar
14-06-2024, 04:21 PM
» Respuestas: 3
» Vistas: 1,044
Cambiar drivers A4988 por...
Foro: Firmware y Software
Último mensaje por: Luisdjnas
14-06-2024, 02:42 PM
» Respuestas: 82
» Vistas: 1,247
montar fuente de laborato...
Foro: Electrónica
Último mensaje por: sermosderendert
13-06-2024, 11:17 PM
» Respuestas: 1
» Vistas: 77
Falla de hotend a los 80 ...
Foro: Electrónica
Último mensaje por: Simemart
13-06-2024, 09:46 AM
» Respuestas: 3
» Vistas: 75





















 
  Problema con los soportes
Enviado por: Norvak - 13-06-2024, 08:36 AM - Foro: General - Sin respuestas

Muy buenas, gracias por acogerme en esta comunidad, es mi primer mensaje.

Soy nuevo en este mundillo y tengo una anycubic Ms5 Pro- (de los modelos nuevos)

Tengo un problema que me está amargando la existencia, tras un montón de test realizados de calibración, parece que tengo los parametros bien establecidos, ya que los test de exposición me salen correctamente, el problema viene que cuando imprimo cualquier stl y utilizo la función de autosuportear, los soportes me salen durísimos, estoy imprimiendo en modo auto y seleccionando light (uso workshop anycubic).

El tema es que aun metiendolos en agua caliente me cuesta quitarlos, los noto super duros y rígidos, mis amigos me han comentado que eso se soluciona bajando los tiempos de exposición (estoy usando la resina de alta velocidad que viene gratis con la compra de la impresora) el caso es que según los test que imprimo los tiempos de exposición son los correctos, entonces no se si el fallo ya viene de la configuración de los soportes o de otro lado.

el punto dulce según los test lo tengo 1,55 segundos de exposición.

Por otro lado decir que hice una impresión de un busto pequeñito que venia presuporteado y ese salio sin problemas (los soportes eran mucho más finitos) por lo que creo que el problema está en la configuración de los soportes, pero no encuentro por ningún lado una guia para configurar los autosoportes en la app de anycubic Workshop.

Muchas gracias!


  Batería y motor a juego
Enviado por: MerkleRon - 13-06-2024, 07:59 AM - Foro: RadioControl - Sin respuestas

Hello! I'm pretty new to this hobby, but I'm knowledgeable enough to be stupid. There is a disconnect in my head about how the number of LiPo cells should correspond to the KV rating of the brushless motor. I have a 2200mAh 4s LiPo battery that I am connecting to a 30A ESC and a 2200KV motor ((I got them from https://www.dynamrc.com/collections/power-systems motor + ESC + servo packs )) .
The ESC says it supports 4s LiPos, so in my head this means it should be fine, although perhaps underutilizing the motor. But the problem is that I can't even get to 1/3 throttle before the engine shuts down completely, requiring me to move the stick all the way down before doing the starting sequence again. Since I have two identical batteries, I decided to do something semi-stupid and connect them in series. This gave me the power I expected from the engine, but still probably reached 90% throttle before restarting.
So my main question is: what type of motor should I look for to pair with my current battery? And more generally, how do I pair the motor and battery correctly?


  Alarma comunitaria con esp32
Enviado por: carsoto - 10-06-2024, 09:15 PM - Foro: Arduino - Sin respuestas

Hola amigos . estoy tratando de crear una alarma comuninarioa con un esp32 y pulsadores rf433 , investigando me di cuenta que cada boton genera un codigo propio de 24bit con el cual es facil individualizar cada boton que active la alarma y ademas asociar un usuario en particular identificando quien apreto el boton y necesita asistencia...
Con la ayuda del chat gpt logre hacer la mayor parte (ya que no soy programador) y ademas me ayudo un programador de sistemas , pero lamentablemente ya no pude asistirme asi que quede a medias

use el wifimanager para conectarme al wifi local y aloje una pagina web en el esp32 , se crearon los formularios de registros y ya puego detectar el boton transmisor y ademas hacer una ventana emergente por cada boton para introducir los datos del usuario (guardo todo en la flash del esp32 ) luego probe la API de whatsapp (callmeboot) y todo bien ..pero no se como vincular a los usuarios esa API , por lo cual necesito ayuda en este proyecto...
Recuerden que no soy programador y ese es el problema..
esta es la api , https://api.callmebot.com/whatsapp.php?p...text=texto a enviar?&apikey=98701xx
eso lo probe en un esp32 y funciona sin problemas , pero devo incluirla en mi codigo y no tengo idea de como hacerlo
Me imagino que devo usar algun tipo de variable para que al momento de detectar que un usuario registrado preciono el boton(transmisor) la Api de whatsapp tome los datos de la memoria y mande uno a uno de los usuarios registrados el mensaje de quien apreto el boton
Eso es lo que me me falta y ya no se que hacer...
[Imagen: Sin-t-tulo.png]

[Imagen: serial.png]

Agradeceria mucho la ayuda de alguien que conosca el tema y se ponga en contacto conmigo para compartir los codigos al +56993374453
Manden un mensaje aludiendo que es por la alarma comunitaria y asi saber de que se trata , con esto de las estafas ya no contesto ningun mensaje si no se de donde viene


  Ayuda con mecanizado de una pieza de aluminio a medida
Enviado por: Hornetman - 10-06-2024, 06:31 PM - Foro: Fresadoras CNC - Sin respuestas

Buenas tardes, no se si este será el lugar del foro, sino agradeceré que el moderador lo ponga en el lugar correcto. Soy nuevo en el foro y un total desconocedor de la materia. Quería preguntar si es posible hacer una pieza de aluminio que he perdido y que necesito para poder acoplar otras piezas. Consiste en un espárrago con forma poligonal y al final una pletina rectangular con una cola de milano en el otro extremo. A ser posible anodizado en color negro mate. En mi zona he preguntado, pero no localizo nadie que sepa hacerla, que me de precio.

Voy a adjuntar una foto de un plano con las medidas de la pieza (la he sacado en milímetros lo más precisa posible). Disculpar si el plano no es profesional, pero no es lo mio y para hacer una idea de como sería la pieza, también adjuntaré fotografías de una maqueta que he hecho con poliespam para que se vea como sería la forma, teniendo en cuenta que el poliespam no me ha quedado con la superficie uniforme, pero sirve de orientación.

[Imagen: Whats-App-Image-2024-06-10-at-18-32-32.jpg]

[Imagen: Whats-App-Image-2024-06-10-at-18-32-35.jpg]

[Imagen: Whats-App-Image-2024-06-10-at-18-32-34.jpg]

[Imagen: Whats-App-Image-2024-06-10-at-18-32-33.jpg]

[Imagen: Whats-App-Image-2024-06-10-at-18-32-31-1.jpg]

[Imagen: Whats-App-Image-2024-06-10-at-18-32-36.jpg]

[Imagen: Whats-App-Image-2024-06-10-at-18-32-31-2.jpg]


Por favor, agradecería que se me dijese si la pieza es fácil de hacer, sobre que precio saldría y si alguien puede hacerla, que me lo diga.

Gracias de antemano y un saludo.


  Falla de hotend a los 80 grados cr10s5
Enviado por: Raul veas - 09-06-2024, 04:06 PM - Foro: Electrónica - Respuestas (3)

Hola amigos.....quisiera saber si alguien  que tenga la  creality cr10s5 tenga esta falla, error térmico "heating failed PRINTER HALTED please reset"".
Limpie bloque calentador, cambie tambor calentador, puse pasta disipadora al sensor del termistor y sigue igual ( calienta hasta los 80 grados y arroja el error. 
De antemano gracias amigos!
Saludos!!