This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 3 voto(s) - 2.67 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Ender 3 Pro - Selector dejó de funcionar
#1
Buenas tardes, a todos, les vengo con pedido de ayuda. Me compré una Ender 3 pro, soy novato, empecé a imprimir, las cosas venían perfecto, ya no me fallaban las impresiones, ya tenía mínimo de pelitos, estaba muy feliz imprimiendo de todo hasta que un día se me metió una polilla en el display, así que lo abrí para sacarla, y luego cuando lo volví a colocar, dejó de funcionar el botón selector. O sea, la impresora enciende normal, giro la perilla y veo que se mueve la velocidad, así que sí funciona, pero cuando aprieto el selector de la perilla no funciona, pensé que la había cagado y lo rompí al abrirlo, pero probé con otro panel que funciona perfectamente y tampoco anda.
No sé que hacer, ojalá puedan ayudarme.
  Responder
#2
Hola @emanuel938, bienvenido al foro.
El origen de ese problema puede ser distinto dependiendo de si desmontaste la pantalla con la impresora apagada o encendida.
En el primer caso, quizá sea un mal contacto del cable plano, quizá algún hilo que se haya desconectado si forzaste demasiado el cable al desmontar: comprueba que esté bien conectado y sino a cambiarlo por otro.
En el segundo caso, ademas del anterior motivo, podría haberse producido algún cortocircuito que haya averiado algo en la pantalla o en la placa, aunque ya es menos probable y difícil de localizar.
En todo caso, si cambiando pantalla y cable sigue dando el mismo problema, parece claro que la avería se encuentra en la placa.
  Responder
#3
Que problema. La placa seria lo mas caro de cambiar. Me trae muy frustrado venia imprimiendo como un campeón. Es común que se rompa tan fácil? Conviene ya llevarlo al técnico no?. Encima en mi ciudad, no se si existira alguien que arregle
  Responder
#4
¿Entiendo entonces que el desmontaje fue con ella encendida?
En todo caso, antes comprueba el cable y su conexión, tanto en la placa como en la pantalla: como te decía, es bastante raro que se produzca un corto, por lo que es más probable que sea algún falso contacto, así que haz una revisión en detalle.
  Responder
#5
No, estaba apagada pero conectada. Pensé que apagándola no mas ya sería seguro.

Ahí probé con otro cable y tampoco funciona. Solo queda que sea la placa. Me llama la atención que solo sés un problema específico. El pulsador.
Pero ya descarte todo, solo queda la placa.
Es posible que sea algo de soft? Arranca bien con el logo todo normal. Se mueve el porcentaje cuando muevo el dial. Pero no hace nada cuando aprieto, ni ruido. Es posible que sea soft?
  Responder
#6
Si estaba apagada la impresora, no debería haberse dañado nada por accidente eléctrico al desmontar la pantalla: supongo que con conectada quieres decir a la red eléctrica, pero sin encender.
Menos probable me parece que sea un problema de software y mucho menos si la impresora estaba apagada cuando la desmontaste.
Parece más un problema físico del botón, pero si dices que cambiando la pantalla sigue el problema, no parece que sea esa la causa: una situación bastante rara y con los datos que tengo, no se me ocurre en este momento nada que la pueda explicar.
  Responder
#7
Si, el pulsador funciona correctamente, tambien el cable, eso esta verificado. Queda que sea la placa, no se me ocurre nada mas. Muchas gracias por intentar ayudarme.
  Responder
#8
Bueno, al final compré la placa. Y se solucionó el problema. No se que pudo haber pasado pero se daño la placa.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Ender 3 V2 a Ender 3 S1 fvelez 6 500 30-12-2023, 12:49 AM
Último mensaje: Rulem
  CONSULTA Instalando Marlin para ENDER 3 PRO JOSELUIS54 147 7,773 14-11-2023, 08:47 PM
Último mensaje: JOSELUIS54
  ayuda porfavor cambio de color en ender 3 pro Naaman 2 180 05-11-2023, 03:36 PM
Último mensaje: Simemart
Triste Ender 3 pro no funciona ningún eje sandyerad 4 251 23-10-2022, 02:53 PM
Último mensaje: sandyerad
Pregunta CONSULTA Mi Ender 3 dejo de extruir Borislf 1 187 23-09-2022, 10:52 AM
Último mensaje: Simemart