This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Ender 3 pro no funciona ningún eje
#1
Triste 
Buenas noches.

Hace unas semana que me compré la ender 3 pro. El primer día la monté y la nivelé para la primera prueba de impresión. Todo bien. Después de eso la cambié de sitio y al nivelar otra vez ya la esquina izquierda del fondo estando apretada del todo seguía chocando con la boquilla (eso con la base de cristal templado).

 La dejo una semana sin usar y hace 3 días le quito la base de cristal para poder nivelar con la base normal y así poder imprimir otra prueba de las que vienen en la tarjeta. Todo genial, incluso imprimo un par de cosas más de ínternet. Al día siguiente la enciendo para volver a imprimir y cuando le doy a auto home no se mueve, me dice que hay un fallo y que reinicie. Lo intento varias veces y nada.... He intentado mover los ejes uno por uno desde el menu de la pantalla y ninguno se mueve. Solo al intentar el eje Z hace el intento de moverse pero nada. Los otros dos ni el intento. He comprobado todos los cables y todo está bien... las corrreas tb... alguien puede decirme que puedo hacer?? He encontrado muchos foros hablando de cuando falla uno pero no los 3 a la vez. Estoy perdidisima siendo nueva en impresoras 3d.
  Responder
#2
Hola @sandyerad, bienvenida al foro.
Es bastante raro que si la impresora funciona bien, deje de hacerlo solo por estar parada y es difícil aventurar una posible causa con la información que indicas: sería de ayuda ver lo que pone la pantalla cuando se produce el fallo y pide que se reinicie la máquina, pues normalmente en los errores se suele indicar cual es el origen.
Si no se mueve ningún motor y la impresora no se encuentra bloqueada por el error, habrá que investigar algo que les afecte a todos ellos, como la fuente de alimentación, por ejemplo.
Mi recomendación es que revises toda la impresora, siguiendo los pasos como si la volvieses a montar de nuevo: a veces, nos obcecamos comprobando siempre lo mismo, pensamos que todo está bien y estamos pasando por encima del problema sin verlo.
  Responder
#3
[Imagen: 20221020-212856.jpg]

Gracias por la respuesta. Esta es la imagen en pantalla. Voy a probar a montarla otra vez como dices. La he reiniciado varias veces y nada. Llevo unos días probando de nuevo y sigue sin hacer ni un mínimo movimiento.

(20-10-2022, 08:05 PM)Simemart escribió: Hola @sandyerad, bienvenida al foro.
Es bastante raro que si la impresora funciona bien, deje de hacerlo solo por estar parada y es difícil aventurar una posible causa con la información que indicas: sería de ayuda ver lo que pone la pantalla cuando se produce el fallo y pide que se reinicie la máquina, pues normalmente en los errores se suele indicar cual es el origen.
Si no se mueve ningún motor y la impresora no se encuentra bloqueada por el error, habrá que investigar algo que les afecte a todos ellos, como la fuente de alimentación, por ejemplo.
Mi recomendación es que revises toda la impresora, siguiendo los pasos como si la volvieses a montar de nuevo: a veces, nos obcecamos comprobando siempre lo mismo, pensamos que todo está bien y estamos pasando por encima del problema sin verlo.
  Responder
#4
Ok. Ese error se produce porque no se ha activado el final de carrera durante el homing, seguramente del primer eje (normalmente el X), por lo que ese motor es seguro que no se mueve: comprueba que su cable este bien conectado, tanto en el motor como en la placa.
De todas formas, prueba si se mueven todos los motores: nada más encender la impresora y sin realizar el home, intenta mover los ejes en sentido positivo (en sentido negativo no se puede sin hacer el home).
  Responder
#5
(20-10-2022, 10:03 PM)Simemart escribió: Ok. Ese error se produce porque no se ha activado el final de carrera durante el homing, seguramente del primer eje (normalmente el X), por lo que ese motor es seguro que no se mueve: comprueba que su cable este bien conectado, tanto en el motor como en la placa.
De todas formas, prueba si se mueven todos los motores: nada más encender la impresora y sin realizar el home, intenta mover los ejes en sentido positivo (en sentido negativo no se puede sin hacer el home).



Buenas. He intentado montarla de nuevo otra vez y revisar todos los cables. Tb he intentado mover todos los ejes antes del auto home y ninguno se mueve. Hacen un pequeño ruido de intento y nada. Voy a intentar contactar con servicio técnico, estoy súper perdida.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Ender 3 Pro - Selector dejó de funcionar emanuel938 7 104 25-01-2024, 04:42 AM
Último mensaje: emanuel938
  Ender 3 V2 a Ender 3 S1 fvelez 6 501 30-12-2023, 12:49 AM
Último mensaje: Rulem
  CONSULTA Instalando Marlin para ENDER 3 PRO JOSELUIS54 147 7,775 14-11-2023, 08:47 PM
Último mensaje: JOSELUIS54
  ayuda porfavor cambio de color en ender 3 pro Naaman 2 183 05-11-2023, 03:36 PM
Último mensaje: Simemart
  Cr 10 pro v2 eje y Mark1 19 55 05-06-2023, 09:40 AM
Último mensaje: Simemart