Pulsa aquí para entrar a los foros.
Bienvenido, Invitado
Tienes que registrarte para poder participar en nuestro foro.

Nombre de usuario
  

Contraseña
  





Estadísticas del foro
» Miembros: 10,512
» Último miembro: Alfre1006
» Temas del foro: 8,506
» Mensajes del foro: 99,731

Estadísticas totales

Últimos temas
Papipapito
Configuración de driver T...

Foro: General
Último mensaje por: Papipapito
Hace 37 minutos
» Respuestas: 16
» Vistas: 4,741
Papipapito
ender 3 error en la tempe...

Foro: Impresoras
Último mensaje por: Papipapito
Hace 2 horas
» Respuestas: 2
» Vistas: 49
Guest
Reduccion dimensiones Ane...

Foro: General - Invitados
Último mensaje por: Pablo Bielsa Peg
Hace 4 horas
» Respuestas: 0
» Vistas: 12
Forsito
Vendo Laser diodo 15w + e...

Foro: Venta
Último mensaje por: Forsito
Hace 9 horas
» Respuestas: 0
» Vistas: 37
sergio83
Tevo tarantula

Foro: Impresoras
Último mensaje por: sergio83
Hace 9 horas
» Respuestas: 3
» Vistas: 116
WhitDragon
Problemas Con ABS ( no im...

Foro: Impresoras
Último mensaje por: WhitDragon
Hace 11 horas
» Respuestas: 0
» Vistas: 24

 
  Valores de config para la i3 de la conjunta y firm MARLIN
Enviado por: n0p - 06-09-2013, 08:17 PM - Foro: Electrónica - Respuestas (8)

Id buscando estos valores en el archivo configuration.h de marlin y poned estos valores

Mil gracias a VincentM por explicar los valores para DEFAULT_AXIS_STEPS_PER_UNIT :aplauso:

Código:
#define MOTHERBOARD 33

#define TEMP_SENSOR_0 5
#define TEMP_SENSOR_1 0
#define TEMP_SENSOR_2 0
#define TEMP_SENSOR_BED 1

#define DEFAULT_AXIS_STEPS_PER_UNIT   {80,80,4000,775}

[WORK IN PROGRESS]
[Se aceptan sugerencias / correciones]

Imprimir

  Conjunta - Partes
Enviado por: Rubirpg - 06-09-2013, 08:07 PM - Foro: Electrónica - Respuestas (3)

Buenas:

Yo me metí en el mundillo de la impresión 3d por culpa de los vídeos de Obijuan, y aunque es para montar una i2 la parte de la electrónica se supone que es valida, y dado que además se corresponden con sus primero vídeostutoriales, había pensado seguirlos para luego continuar con los videos de Hectori y el Manual de montaje Prusa i3 que han traducido y publicado en el foro para montar la parte mecanica y la estructura.

Pero me ha surgido una duda, la parte de la electrónica es la que mas respeto me impone puesto que nunca he hecho nada con ella, Obijuan desmonta toda la electrónica y la prueba paso a paso cada parte, primero el arduino, luego arduino+rams y luego va añadiendo los pololus siempre en el mismo sitio para descartar cualquier error en la electrónica. A mi manera de ver aunque es algo mas lento, creo que es la mejor manera, pero claro para ello tengo que desmontarla y recuerdo haber leído que iba soldada, es esto correcto o me he equivocado.

Imprimir

  (SOLU) Error configuracion Marlin
Enviado por: AndySev - 06-09-2013, 07:20 PM - Foro: Firmware y Software - Respuestas (4)

Buenas, estoy montando el kit y he llegado al punto de que domino menos, el tema de software.

Estoy siguiento el tutorial de Overcraf. Me he bajado el kit de software que ha subido ya todo preparado, aparte tambien del marlin preparado para ramp 1.4.

Pero cuando abro arduino, y procedo a abrir un archivo cualquiera de la carpeta Marlin no me deja, me sale el siguiente error:

"Processing solo puede abrir sus propios sketches y otros archivos terminados en .ino o .pde"

Que estoy haciendo mal? Mola

Imprimir

  Problema con mi PC de sobremesa
Enviado por: jaudo - 06-09-2013, 03:42 PM - Foro: Informática - Respuestas (6)

Buenas chicos, abro un hilo para comentaros un problema con mi PC de sbremesa que monté yo mismo a principios de año.
Resulta que mi PC funcionaba perfectamente, menos por una cosa, la unidad optica recibia energia de la fuente pero windows no me la detectaba (no sé si era un problema de drivers o qué era).

Así que abrí el PC para quitar un disco duro secundario que tenia para ver si lo conseguia hacer funcionar. Cerré el PC y no sé si me dejé algún cable conectado o que, pero el PC no arrancaba :roto2:

Estuve comprobando la fuente, todo. La fuente mandaba electricidad, los ventiladores se encendian, sin embargo la placa base no arrancaba. Creía tener algun cable mal puesto, pero ni aún con esas. Ahora viene la jodienda:

Pedí ayuda a un amigo que se las da de listillo, estudia electrónica (pero no tiene ni puta idea, es el típico que se flipa con los nuevos modelos de smartphones chinos) y se puso a toquetear, enchufó un cable al power, reset de la placa (no sé bien bien que hizo) pero el capullo consiguió que saliera humo y se quemara una pequeña parte del circuito de reset y tal. :dale2:

Vamos, que el PC sigue sin funcionar. Llevarlo a pcbox cuesta un ojo de la cara. Así que me había planteado:

Llevar la placa a arreglar. Comprarme una nueva (es nueva, tiene menos de un año!). Darla en garantía (es amazon y no sé si me la aceptarán). Con el portátil voy bien, pero quiero usar el PC xD.

Se os ocurre alguna idea?

Imprimir

  [Solu]Problema al conectar placa al pc para cargar el marlin
Enviado por: diabliyo87 - 06-09-2013, 03:33 PM - Foro: Firmware y Software - Respuestas (6)

Hola, pues estoy ya poniendo en marcha la impresora y me surge un problema, siguiendo el video de overcraft ya configure el marlin en el programa de arduino y me dispongo a darle a cargar, pero me sale el siguiente fallo:

Carga Terminada

Tamaño binario del Sketch: 50.070 bytes (de un máximo de 258.048 bytes)
avrdude: stk500v2_getsync(): can't communicate with device: resp=0x01



Tengo la impresora enganchada con un usb a usb a un puerto cualquiera del pc, en el arduino en Herramientas->Puerto Serial -> COM3
solo me da a elegir COM3 y ninguno más, porque no me deja usar usb o elegir más puertos, porque no me reconoce donde esta?

Estoy dandole vueltas y no veo donde solucionar el problema.


PD: tengo la fuente de la i3 encendida y conectada a la placa de la i3, el led de la fuente esta verde encendido todo el rato y el led de la ramps verde esta parpadeando todo el rato, en el arduido abajo hay un led verde encendido todo el rato y otro naranja parpadeando

Imprimir