Pulsa aquí para entrar a los foros.
Bienvenido, Invitado
Tienes que registrarte para poder participar en nuestro foro.

Nombre de usuario
  

Contraseña
  





Estadísticas del foro
» Miembros: 10,371
» Último miembro: APOLO3D
» Temas del foro: 8,408
» Mensajes del foro: 99,105

Estadísticas totales

Últimos temas
Simemart
tiempo de impresion

Foro: Anet
Último mensaje por: Simemart
Hace 16 minutos
» Respuestas: 1
» Vistas: 9
Nullz
Problema con la temperatu...

Foro: Firmware y Software
Último mensaje por: Nullz
Hace 16 minutos
» Respuestas: 8
» Vistas: 293
el metalero
Conexiones exteriores

Foro: Electrónica
Último mensaje por: el metalero
Hace 3 horas
» Respuestas: 4
» Vistas: 163
Nullz
Como puedo controlar mi i...

Foro: Firmware y Software
Último mensaje por: Nullz
Hace 3 horas
» Respuestas: 1
» Vistas: 45
p52sarup
Material idóneo para obje...

Foro: General
Último mensaje por: p52sarup
Hace 3 horas
» Respuestas: 0
» Vistas: 18
Nullz
eje z se desplaza hacia a...

Foro: Firmware y Software
Último mensaje por: Nullz
Hace 4 horas
» Respuestas: 7
» Vistas: 180

 
  [Problema RESUELTO] Hotend NO extruye, se atasca SIEMPRE
Enviado por: Murad - 13-11-2013, 09:54 PM - Foro: Mecánica - Respuestas (14)

Hola!
Estoy deseperado en el último paso ya para imprimir y no sé como solucionarlo o qué estoy haciendo mal.

Os comento. No podía extruir, el plastico siempre se me quedaba atascado en el hotend, creía que era por la configuracion o por el extrusor Jona's. El extrusor que tengo es un J-Head MK-V de 0,4 para filamento de 3mm.
He calibrado el recorrido del motor, el nozzle a 0.4, la configuración en skeinforge, el termistor correcto para la temperatura y he probado varias temperaturas...
Y aún asi acababa atascado por lo que he decidido hacer manualmente todo el proceso de extrusión empezando por lo mas sencillo y lo más basico.

Primera prueba: he separado el nozzle, lo he limpiado bien, lo he calentado y sujetado con unos alicates he metido el filamento de 3mm por un lado..
Resultado: Extrusion perfecta, cuanto mas rapido metía, mas rapido salía por el otro lado.

   


Segunda prueba: Probando solo en frío el peek (creo que se llama asi la parte negra que soporta el nozzle), introduciendo el filamento por un lado para ver si se traba por el conducto.
Resultado: Se trababa, se enganchaba, de vez e cuando había que hacer mas fuerza para que siguiese el filamento.. si miro el conducto hay una parte como si no estuviese aineada (si miro por dentro hacia la ventana el agujero es ovalado, debería de ser circular). Sen engancha más o menos a unos 6 o 7 mm por debajo de la tuerca dorada.
Opinión mia: aunque se trabe un poco, con la fuerza del motor del extrusor puede seguir avanzando el filamento para llegar al nozzle.

   


Tercera prueba: probando el conjunto de peek y nozzle limpio en caliente, introduciendo filamento manualmente (y sin colocarlo en el extrusor), midiendo lo que voy metiendo para saber hasta donde llegará el filmento.
Resultado: cuando llega a la punta empieza a salir un poco de plástico por la punta del nozzle y 10 segundo despues se para, deja de salir por la punta del nozzle y ni si quiera puedo retirar hacia atrás el plástico.
Ahí va lo que creo que pasa, el plástico caliente, por el motivo que sea, fluye hacia arriba, se efría alrededor del filamento de 3mm de diámetro ensanchándolo y atascándolo. Desmonto y efectivamente es lo que parece que pasa, adjunto fotos de cómo han quedado el plástico ensanchado que todavía no ha llegado a entrar por la estructura del nozzle.

   

Gracias de antemano! Mola

Imprimir

  Alguien de Gijon me puede ayudar
Enviado por: diegux - 13-11-2013, 04:29 PM - Foro: General - Respuestas (2)

Como bien dice el titulo, tal cual, si hay alguien de Gijón que pueda echarle un vistazo a mi impresora, ya que no se mueve ningún motor y no se lo que probar, no hacen el esfuerzo por moverse siquiera.

Mis conocimientos no van muy allá en el tema y muchas veces pasa que lo mas obvio no lo ves.

Por supuesto se pagara por la ayuda.

Esta en una oficina

Gracias!

Imprimir

  Multiwii 2.3
Enviado por: OverCraft - 13-11-2013, 12:17 PM - Foro: RadioControl - Respuestas (2)

Acaba de salir la nueva version de la multiwii, la 2.3 (9 de noviembre)

Por si alguien esta pendiente de actualizar. Se puede descargar aqui: http://code.google.com/p/multiwii/downlo...p&can=2&q=

Y la lista de cambio es esta:

***Control mode***

- main PITCH/ROLL/YAW PID modification (r1474)
- the sticks scaling is no more affected by PID coefficients
- yaw rate (to the right of the PIDs in GUI) now works as stick scaling
- default yaw rate is increased (with yaw rate at 0)
- yaw PID principle is now different from PITCH&ROLL PID:
- yaw ITerm windup is very high, allowing an 'elastic' direction return after a manual perturbation
- yaw ITerm is also constrained with a windup independent limit
- yaw PTerm is constrained in order to counter the yaw jump effect.
use yaw DTerm to increase this constrain (r1573)
- yaw ITerm is canceled if the yaw stick is not centered

- Throttle angle correction (r1374)

- Advanced Headfree mode added (see config.h for instructions) (r1374)

- DYNBALANCE option, individual motor can be controled via GUI, to test individual vibration

- better gyro & acc calibration accuracy (r1546)

- cannot arm is baro mode is on (r1550)

! baro mode should be activated only when the multi is nearly Z stable !
- only one baro mode : vario around a throttle deadband (r1554)

- magHold is reset when arm is switched on (r1553)

- ONLYARMWHENFLAT option (r1587)



***receiver & UART***

- RCSERIAL is now deeply integrated. If a MSP_SET_RAW_RC comes, it will just override legacy RX data. (r1420)
as a consequence, RCSERIAL is no more an option

- no RC averaging for Spektrum & SBUS (r1545)

- SBUS center define (r1568)

- FAILSAFE_DETECT_TRESHOLD configurable



***GPS***

- Enables sonar altitude from i2c-gps-nav board (1424)

- navigation code will follow after 2.3



***GUI***

- Gui with Servosettings. (r1441 & r1450)
All models with servo included.

- GUI globalsettings (for some settings previously only in config.h)

- do not display /dev/cu.* devices but only corresponding /dev/tty.* (r1442)

- GUI baudrate as configurable setting



***LCD***

- lcd.telemtry: show max ground speed from gps data (r1398)

- lcd.telemetry: allow separate suppression of aux2 configuration (r1456)

- new display support 1.3" i2c OLED from digole.com (r1413)

- config.menu: when abort, revert all values back to last saved state

- visual feedback from servos during midpoint trim via LCD



***IMU and baro***

- correct GYRO_SCALE for all gyro (r1428)

- no more small angles while shaking the board (r1579)

- baro Alt based on ground temp compensation (r1570)

- not I reset for FIWEDWING (r1590)

- add 6DOF LSM330 sensor (r1571)

- add ACC BMA280 sensor (r1600)



*** SERVO management ***

warning:
The pins for coptertypes with servos have been changed.
Attaching a servo to a motor pin can quickly destroy your servo.
All connection diagrams out there from v2.2 or older are no longer valid for v2.3 with servos using hardware PWM.

http://www.multiwii.com/wiki/index.php? ... figuration

- add 8 hardware PWM's for servos on MEGA boards. Servo outputs are 44,45,46,11,12,6,7,8 (r1384)

- Allow any servo refresh rate from 20 to 400Hz on Mega hardware PWM servos. (r1386)

- Tri servo moved to SERVO4 (pin11) on mega boards with HW PWM's. (r1392)

- a32u4 (nanoWii, MicroWii etc) HW PWM for 4 servos; warning different pins!!
(with lots of info and help from ronco)
(r1464 & r1470)

- add a generic way to configure servo settings : conf struct + MSP read/set messages (r1383)

- Added general servo handler (r1421 & r1429)

- allow preset of some servo stuff from config.h (r1432)

- Gui with Servosettings. (r1441)

- add gimbal servo stretcher usable with HW PWM's. (r1384)
We can get 180 degrees servo move without servo modification.
- note about gimbal: settings for neutral&endpoints are no more in config.h, but only in GUI

- do not update servos during unarmed calibration of sensors which are sensitive to vibration (r1408)



***internal improvements***

- migration to a cpp/h code structure (r1515 & r1516)

- huge flash size optimization (around 1k)
thanks to fine struct definitions + serialization over MSP (r1369)

- make powermeter computation time based (again) to reduce config hassle and increase accuracy (r1375)

- read at most one analog channel per MWii main loop cycle (r1375)

- smoothing of RX_RSSI (r1379)

- make faster analog reads an option with default off to increase accuracy (r1375)

- detangle vbat & buzzer dependancy (r1375)

- optimization : small approximation bit shift used instead of * or / number
for TPA, rates, dynP, dynD and expo curb (r1376)

- Added checking for flash content change, and reload config parameters in this case. (r1389)

- split Serial into Serial(core UART management) & Protocol (r1548)

- loop is globally faster



***add-ons***

- option to suppress defaults in mwc sketch and load via gui from file instead (r1365)

- add OVERRIDE_PSENSORPIN option (r1375)

- manual for using Multiwii in Eclipse environment

- add amperage to MSP_ANALOG (r1542)

- MY_PRIVATE_DEFAULTS (r1559)

- no more than one MSP per port and per cycle
should smooth the delay while requesting MSP, especially for USB port on micro

Imprimir

  Contacto con RepParts3D
Enviado por: alferto82 - 13-11-2013, 09:19 AM - Foro: General - Respuestas (7)

Hola,

Primero pedir disculpas si este mensaje no va en el sitio correcto.

El tema está en que estoy intentando ponerme en contacto con la tienda RepParts3D o con GhostHawk desde hace 10 días y no tengo manera de hacerlo. Hace cosa de casi 2 semanas le envié un arduino y la RAMPS 1.4 de la conjunta debido a que tenía problemas con el eje Z y al parecer la RAMPS estaba estropeada puesto que con otra placa exactamente igual funcionaban bien. Me dijo que lo miraría y que me contestaría y nada. No contesta a los mails enviados a su correo, ni a los mails de la tienda ni al teléfono de la tienda ni a mensajes privados dentro de este foro (que fue el que se utilizo en la conjunta y por tanto debe de mirar de vez en cuando). Lo único que pido es que se ponga en contacto conmigo y me diga cuando me va a enviar de vuelta la electrónica.

Gracias y si este mensaje no va aquí me lo indicais para moverlo a otro sitio

Imprimir

  Proyecto Final de Grado
Enviado por: JotaEmme - 12-11-2013, 10:01 AM - Foro: Electrónica - Respuestas (9)

Hola a todos!

Bueno, pues como dije en el post de presentaciones tenía pensado crear un hilo para hacer un seguimiento a mi PFG y aquí estoy! Mola
Para los que no me conocen, estudio último año del grado en Ingeniería Ind. electrónica y automática. Ayer tuve reunión con el que será mi tutor del proyecto y me propuso varias líneas de proyecto (si, aún no lo tengo cerrado) a elegir la que yo considere más interesante... sinceramente a día de hoy no tengo conocimientos sobre los temas que puedo tratar, pero para eso haré el proyecto :geek:
Sin enrrollarme más las líneas propuestas son:
- Grafeno.
- Nanotecnología.
- Semiconductores o componentes emergentes.
- Componentes raros o poco usados y sus posibles aplicaciones.
Mis preferencias son los dos primeros, además de que están muy relacionados, son los que más interés me despiertan.
¿Qué opinais vosotros?

La intención de este hilo es compartir la evolución de mi proyecto con vosotros para que entre todos podamos aprender más sobre un tema en particular compartiendo conocimientos e incluso información de la que dispongamos.

Doy la bienvenida a todo el que se quiera pasar por aquí y tan solo pido respeto a todos los usuarios Gran sonrisa

Imprimir