Pulsa aquí para entrar a los foros.
Bienvenido, Invitado
Tienes que registrarte para poder participar en nuestro foro.

Nombre de usuario
  

Contraseña
  





Estadísticas del foro
» Miembros: 9,970
» Último miembro: Delair
» Temas del foro: 8,096
» Mensajes del foro: 97,018

Estadísticas totales

Últimos temas
Nullz
Problemas con las lineas ...

Foro: General
Último mensaje por: Nullz
Hace 1 hora
» Respuestas: 1
» Vistas: 50
neoxM3
Anycubic kossel linear pl...

Foro: Anycubic
Último mensaje por: neoxM3
Hace 2 horas
» Respuestas: 2
» Vistas: 84
3dwork
Filamento + resistente pa...

Foro: General
Último mensaje por: 3dwork
Hace 5 horas
» Respuestas: 15
» Vistas: 293
Luis_19
Ayuda ender 3

Foro: General
Último mensaje por: Luis_19
Hace 6 horas
» Respuestas: 4
» Vistas: 104
Nullz
Me rebota el filamento en...

Foro: General
Último mensaje por: Nullz
Hace 7 horas
» Respuestas: 30
» Vistas: 665
Nullz
Ender3 - Problema al fina...

Foro: Impresoras
Último mensaje por: Nullz
Hace 8 horas
» Respuestas: 1
» Vistas: 59

 
  DESCUBIERTO EL PROBLEMA DE LINEAS MAS FINAS
Enviado por: alexiter - 24-10-2013, 06:30 PM - Foro: General - Respuestas (5)

Es posible que a muchos de vosotros (y en general a los poseedores de prusas) os haya pasado que de pronto y sin venir a cuento empiece a imprimirse las piezas con zonas irregulares. Concretamente algo asi:

resim

Al principio pense que era descalibracion, o quizas holgura en algunas de las correas, tambien pense en las inercias que se producian en el carro, etc...

Lo probe todo, ancle la impresora a la mesa, el marco lo ancle a la pared, tense correas, cambie punta (nozzle), limpie j-head completo, aprete los tornillos de traccion del filamento, las holguras de la impresora eran practicamente 0.

Sabia que no era un problema de montaje porque recien montada la impresora imprimia perfecto piezas gigantes, ni una sola imperfeccion. En 0,5 de diametro tenia unos acabados fuera de lo comun, sin embargo de un dia para otro empezo a hacerme eso.

Lo hacia con ABS y PLA. Probe con 0,35 y pasaba lo mismo pero al ser lineas mas finas pues las irregularidades eran mas finas. Pense que seria un problema del J-HEad, aunque me daba rabia cambiarlo ya que ni tenia fugas, ni tenia mal la rosca, ni habia reflujo ni nada de nada.

Volvi a imprimir y vi esto:
resim

EL sentido comun me decia que eso no era descalibracion, era falta de material, pero atoro no podia ser ya que habia limpiado mil veces el conducto y extruia perfecto.

Entonces vaciando/limpiando el conducto del extrusor veo esto:

resim

Rapidamente salto la bombilla, pero el caso es que yo habia revisado mil veces el tornillo y lo veia bien, dandole vueltas todo bien, pense que algunas zonas del filamento podian ser mas duras que otras, pero.... NO HOMBRE, ES PLASTICO CONTRA METAL. Revise otra vez el tornillo de traccion.

resim

JODER!, hay que mirarlo inclinado para verlo, ya que de frente a penas se nota. Claro al mirarlo yo siempre desde arriba no veia nada.

Basicamente en esa parte el filamento patina un pelin, lo justo para echar menos cantidad y provocar la irregularidad, a veces la poca cantidad aparece en las paredes exteriores de la pieza y otras veces en las interiores. Logicamente solo se aprecia en las exteriores.

Puesto que llevo sufriendo el problema casi 1 mes y que tengo ganas de tirar el tornillo por la ventana por el tiempo que he tardado en econtrar el problemas, he buscado un repuesto que no me vuelva a dar problemas nunca mas, y estos 2 me han resultado interesantes:

resim

Ha este le llaman el Hyena V2 y dicen que arrastra una barbaridad.

Luego esta este otro con muy buena pinta, basado en el Hyena v1 pero aparentemente el metal parece mucho mas duro.

resim

Que me aconsejais? imagino que los dos iran bien, pero os dejo hasta esta noche para ayudarme a elegir.

Imprimir

  Dudas de impresión (primerizo 100%)
Enviado por: FLOWALISTIK - 24-10-2013, 05:32 PM - Foro: General - Respuestas (113)

Hola. Despues de varias semanas desde que montase la estructura y que Cansi22 me dejase a punto la electrónica, hoy por fin la he puesto en marcha. He imprimido el primer cubo, y ha quedado bastante deforme. No tengo mucha idea de los programas a utilizar, ni que parametros poner, por lo que en el siguiente párrafo contaré lo que yo entiendo que hay que hacer y que he hecho, y luego os rogaré que me digais como hacerlo bien.


Por ahora lo que he hecho ha sido abrir el repetier, toquetear un poco, ver que todo se calentaba, cargar el cubo y meterme con el slic3r, aunque sin mucha idea de que estaba haciendo. He visto que si le doy a imprimir pieza se calienta el extrusor, pero no la cama, ya que el boton de "calentar soporte" está desactivado por defecto, y no se como activarlo.
El cubo que hice es de PLA, y puse la cama a 60º y el extrusor a 195º. No se como lo hice pero la cama se calentó, aunque ya he comentado que he anulado un par de veces la impresión ya que no se encendía.
No se por que la impresión ha quedado tan mal, simplemente no agarraba el PLA, tal vez por la altura de capa, que por defecto en el slic3r tenía 0.5mm para la primera capa y 0.4mm para las demas. El relleno venía puesto honeycomb, y al ser el cubo tan pequeño no aprecio nada.
Por último, la velocidad es la que viene por defecto, 30mm/s para perimetro, y 60mm/s para relleno.
Ah, bueno, y no tengo ningun ventilador puesto, aunque si que veo que recomiendan poner uno apuntando al extrusor.


Le suplico al que imprima bien con PLA que me de algunos consejos o indicaciones.

resim

Imprimir

  [AVISO] Fusible de la RAMPS potencialmente peligroso !!
Enviado por: hinjeniero - 24-10-2013, 05:16 PM - Foro: Mecánica - Respuestas (51)

Otro caso de más de fuego en la RAMPS. Creo que en la conjunta además de laca debería haber venido un extintor. Sisi3

Antes era como la mayoría de vosotros, oía que el fusible era un asco y que causaba problemas pero a mí nunca me había pasado nada extraño, la base se calentaba correctamente y el fusible estaba siempre entre templado y frío... parecía que yo era uno de los que había tenido suerte.

Pero hoy la cosa ha cambiado, tras 3 minutos de impresión (nada de horas) el fusible se ha inmolado cual terrorista intentándose llevar por delante la electrónica, cableado y en fin, todo lo que pillase. El caso es que no sé hasta qué punto es inflamable ese fusible porque estaba refrigerado con un ventilador de 80mm a unas 1500rpm sin obstrucciones para el flujo de aire y la llama no se apagaba.

He tenido suerte de estar al lado de la impresora lo que me ha permitido reaccionar a tiempo y evitar que el fuego causase más daños aparte del propio fusible y parte del cableado o al menos eso parece de momento, veamos cuando la examine a fondo. No suelo estar al lado de la impresora mientras está trabajando porque me marea bastante y si hubiera sido el cado lo mismo además de salir ardiendo toda la impresora me quedo sin casa.

RECOMENDACIÓN: Eliminad el fusible pero ya!!. Tienen tendencia a fallar antes o después de una manera u otro. Dejar desatendida la impresora con el fusible la convierte en un dispositivo potencialmente peligroso y podría causar daños materiales e incluso personales. No os la juguéis.


Y ahora para los amantes del gore electrónico:

resim

resim

resim

resim

resim


Solucionado puenteando los pines del fusible y colocando uno externo.

resim

Imprimir

  [REGALO] Kit piezas i3 Single Plate
Enviado por: Ghosthawk - 23-10-2013, 10:22 PM - Foro: Venta - Respuestas (13)

no es una donacion, es un regalo. el que las quiera solo tendra que pagar el envio

Caracteristicas: piezas en PLA naranja, con el conjunto del extrusor en ABS negro para no comprometer la impresion en distintos materiales

El problema es que perdio pasos al principio de la impresion y el primer mm esta desplazado, pero no es ningun problema para montar y que todo quede bien, salvo algun ajuste con lima o taladro. No quiero tirar ese juego y si alguien lo puede utilizar, bienvenido sea. Unica condicion, que el que se lo quiera quedar tenga al menos motores y electronica, no quisiera que el juego de piezas quedara en un cajon y le quite el sitio a alguien que lo vaya a aprovechar mejor

Mañana pongo fotos con detalles

Imprimir

  Alguien que "PILOTE" Python
Enviado por: jusalyso - 23-10-2013, 11:20 AM - Foro: Informática - Respuestas (13)

Estoy haciendo una pruebas de acceso mediante python a un MySql y no logro insertar nuevos registros en la base de datos con este codigo, prodria algun crack en pyton decirme en que esta mal el codigo? no da ningun error incluso sale impreso que los datos se agregaron correctamente.

#!/usr/bin/Python

import MySQLdb

def agregar(server,user,passwd,bd):
db = MySQLdb.connect(server,user,passwd,bd)
cursor = db.cursor()
name = raw_input('[+]Nombre: ')
fono = raw_input('[+]Telefono: ')
cursor.execute("insert into contactos (nombre,telefono) values ('%s','%s')"%(name,fono))
print 'Datos agregados correctamente...'
cursor.fetchall()
cursor.close()

server = "localhost"
user = "root"
passwd = "passwd1254"
bd = "contactos"

agregar(server,user,passwd,bd)

Imprimir