MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Problema primeras capas Ender 3

Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema primeras capas Ender 3
#1
Buenas,


Tengo un problema con mi Ender 3. El caso es que entre la capa 2/3 hasta las 10 aproximadamente no imprime bien, es como si el motor del eje z no subiera lo que debería y salen capas como chafadas. He impreso un cubo de 20x20x20 para comprobarlo y efectivamente en el eje z me salen 19. Además el plástico se va superponiendo uno sobre otro y se hace que se haga un desastre. A partir de esas capas el acabado es bastante bueno y de hecho las otras medidas me salen 20x20 perfectas.
Ya he probado a calibrar bien la cama, a modificar la temperatura de esta tanto por encima como por debajo y a aflojar un poco el motor del eje z y echarle aceite para que ruede mejor.

Alguna idea?
resim

resim
Citar
#2
Hola @mrpacoco, bienvenido al foro.
Parece que tienes algo que no deja que a esa altura el eje Z se deslice son suavidad, lo que hace que se pierdan pasos.
Tendrás que revisar que estén paralelos los perfiles por los que se desplaza dicho eje y también respecto al husillo.
Comprueba que no haya ninguna irregularidad en el perfil que haga que no giren bien las ruedas y que estas no estén demasiado apretadas.
Citar
#3
(05-06-2019, 01:32 PM)Simemart escribió: Hola @mrpacoco, bienvenido al foro.
Parece que tienes algo que no deja que a esa altura el eje Z se deslice son suavidad, lo que hace que se pierdan pasos.
Tendrás que revisar que estén paralelos los perfiles por los que se desplaza dicho eje y también respecto al husillo.
Comprueba que no haya ninguna irregularidad en el perfil que haga que no giren bien las ruedas y que estas no estén demasiado apretadas.

He observado que la rueda que apoya en la parte del exterior de esa columna no llega a apoyar en la guia, pero las otras 3 si que apoyan. El motor en prueba manual de pasos si que se mueve por esa zona pero a la hora de estar programado no lo hace. Me he dado cuenta de que desde que monté la impresora todas las impresiones tienen el mismo defecto.
Como podría hacer que esta rueda apoye en la guía? He revisado el montaje y creo que está puesta correctamente.
Citar
#4
Aqui se ve como la rueda no apoya en la columna. No se si es por el mal montaje de la columna pero en las instrucciones no especifica nada. Los puntos esos no indican si van hacia atrás o hacia adelante. Si alguien tiene la Ender 3 puede decirme como los tiene situados? para no desmontarla y que luego no sea eso.

resim

resim
Citar
#5
Buenos días.

Tengo el mismo problema, conseguiste solucionar el problema?

No consigo eliminar el pie de elefante... ni con cama de cristal, ni ajustando excentricas, ni regulando la cama... la temperatura de la cama desactivada... etc etc... y si que es cierto que hay una rueda que la ajusto pero al minuto está floja porque no debe de apoyar bien...

Siempre el problema persiste en todas las piezas.... por lo que no es ni un fallo del laminador, porque he probado, cura y prusa, y distintos gcodes como es lógico, imprimiendo con distintas velocidades, desde el pc, desde la sd..... infinidadddddddddd de pruebas hahahaha

Si me puedes ayudar....
Citar
#6
El pie de elefante se debe a dos cosas. Demasida temperatura cama o altura de la primera capa demasiado baja, o mal nivelada.
Pero el efecto en las fotos se ve muy exagerado, y mas pronunciado en una esquina.
Por las fotos de la estructura no se ve muy bien, ne se decirte seguro. Puede que no tengas el eje X perpendicular? Y por eso no apoya al inicio? Comprueva que éste todo bien escuadrado.
Maker y Webmaster en: https://www.capasobrecapa.com
Guia solución problemas comunes en FDM: https://capasobrecapa.com/solucionar-problemas-fdm/
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema hueco entre capas Ender 3 Brais_24 0 62 26-10-2020, 11:15 AM
Último mensaje: Brais_24
Pregunta CONSULTA Capas exteriores con cicatrices o formas de gota - Ender 3 sekghast 1 51 23-10-2020, 10:49 PM
Último mensaje: dasafur
  DUDA Problema con velocidad ender 3 generaldeltrap 22 2,642 30-09-2020, 11:04 AM
Último mensaje: Simemart
Triste CONSULTA Problema extrusor o motor Ender 3 PRO EmilianoB 3 534 16-09-2020, 11:22 PM
Último mensaje: ForTyP
  primeras capas ender 3 pro mikolynn 2 139 16-09-2020, 10:54 PM
Último mensaje: ForTyP