This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Ellegoo mars 2 No imprime y hace mucho ruido
#1
Buenos días. Saludos a todos, soy nuevo y he llegado a este foro debido a mi primer intento de impresión fallido. Lo que me sucede es que después de calibrar, testear la luz y seguir  todos los pasos del manual, al intentar imprimir las torres de prueba que vienen en el pendrive con la impresora, la plataforma baja hasta abajo, se detiene y la maquina comienza a hacer mucho ruido. Estoy haciendo algo mal? He dejado pasar hasta 13 minutos y la máquina sigue haciendo un ruido infernal pero ni un movimiento. Os dejo un video en el que se oye el ruido y se ve que no hace nada: https://youtu.be/mbSAlt2MHyI

Muchas gracias, espero poder aportar algo al foro en un futuro y que no sean problemas Triste
  Responder
#2
(15-05-2021, 10:30 AM)moyarco escribió: Buenos días. Saludos a todos, soy nuevo y he llegado a este foro debido a mi primer intento de impresión fallido. Lo que me sucede es que después de calibrar, testear la luz y seguir  todos los pasos del manual, al intentar imprimir las torres de prueba que vienen en el pendrive con la impresora, la plataforma baja hasta abajo, se detiene y la maquina comienza a hacer mucho ruido. Estoy haciendo algo mal? He dejado pasar hasta 13 minutos y la máquina sigue haciendo un ruido infernal pero ni un movimiento. Os dejo un video en el que se oye el ruido y se ve que no hace nada: https://youtu.be/mbSAlt2MHyI

Muchas gracias, espero poder aportar algo al foro en un futuro y que no sean problemas Triste

revisa que no haya nada pegado al fep ni a la plataforma, vuelve ha hacer el procedimiento de calibracion, te funcionara todo bien de nuevo
  Responder
#3
(31-05-2021, 06:06 PM)SLA-DLP escribió:
(15-05-2021, 10:30 AM)moyarco escribió: Buenos días. Saludos a todos, soy nuevo y he llegado a este foro debido a mi primer intento de impresión fallido. Lo que me sucede es que después de calibrar, testear la luz y seguir  todos los pasos del manual, al intentar imprimir las torres de prueba que vienen en el pendrive con la impresora, la plataforma baja hasta abajo, se detiene y la maquina comienza a hacer mucho ruido. Estoy haciendo algo mal? He dejado pasar hasta 13 minutos y la máquina sigue haciendo un ruido infernal pero ni un movimiento. Os dejo un video en el que se oye el ruido y se ve que no hace nada: https://youtu.be/mbSAlt2MHyI

Muchas gracias, espero poder aportar algo al foro en un futuro y que no sean problemas Triste

revisa que no haya nada pegado al fep ni a la plataforma, vuelve ha hacer el procedimiento de calibracion, te funcionara todo bien de nuevo

Tengo justo el mismo problema, he probado lo que comentas pero sigue haciendo ese ruido infernal y no empieza la impresión. En mi caso es nueva abierta ayer mismo.
  Responder
#4
Hola de estas maquinas no tengo ninguna y la verdad que puede que diga algo que no es correcto . a si que lo primero es revisar la bujía ya que en el video esta claro que intenta arrancar pero no termina . revisa que la gasofa entre .

dicho esto el único ruido que tiene que hacer esta maquina es del motor del eje Z ya que X Y es una pantalla LCD . a si que si el eje Z que seria el de la cama antes de cargar el gcode se mueve correcto hacia arriba y hacia abajo . me lleva a que el gcode de la tarjeta este defectuoso o que la misma placa tenga un fallo.
dicho esto la prueba que realizaría seria crear un gcode nuevo con su software o que alguien que tenga la misma impresora te pase un archivo listo para imprimir a ver que pasa ..
  Responder
#5
Hola a tod@s, nuevo por aqui tambien con una Elegoo Mars desde hace mes y medio, en el que ya he roto y cambiado la pantalla y el FEP . . .

Me atrevo a sugerir una idea para este ruido que comentais, mi impresora cuando la encendí llevaba algun tiempo guardada y sonaba un monton al mover la plataforma. Era porque la grasa que tiene la varilla sinfin que gira estaba seca, lo solucioné simplemente engrasandola bien y dejo de hacer ruido.

Comentar en cualquier caso cuando podáis si lo habeis resuelto.

Graciass
  Responder
#6
[quote="moyarco" pid='117005' dateline='1621071050']
Buenos días. Saludos a todos, soy nuevo y he llegado a este foro debido a mi primer intento de impresión fallido. Lo que me sucede es que después de calibrar, testear la luz y seguir  todos los pasos del manual, al intentar imprimir las torres de prueba que vienen en el pendrive con la impresora, la plataforma baja hasta abajo, se detiene y la maquina comienza a hacer mucho ruido. Estoy haciendo algo mal? He dejado pasar hasta 13 minutos y la máquina sigue haciendo un ruido infernal pero ni un movimiento. Os dejo un video en el que se oye el ruido y se ve que no hace nada: https://youtu.be/mbSAlt2MHyI

HOLAA, HE CONSEGUIDO ARREGLARLO, TE COMENTO, TIENES QUE AFLOJAR  PERO QUE SIGAN UN PELIN DUROS, LOS DOS TORNILLOS DE LA PIEZA QUE SE MUEVE, PARA QUE SE CALIBRE CUANDO BAJE A TOCAR EL FEP, LUEGO CUANDO DEJE DE HACER RUEIDO Y HAGA UNA CAPA DE TU ARCHIVO, LE DAS A PAUSE Y APROETAS UN POCO MAS LOS TORNILLOS, HAZLO POCO A POCO PARA QUE NO SE DESEQUILIBRE LA CAMA, ESPERO QUE TE SIRVA, YA ME DICES!!!
  Responder
#7
Revisa que no se te haya roto la pantalla lcd. Yo tuve el mismo problema y me quedó toda destrozada
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA alimentacion Mars WYRM 0 47 22-03-2024, 03:28 PM
Último mensaje: WYRM
  Problemas de impresión con la Mars 4 sergi93 1 112 23-02-2024, 05:41 AM
Último mensaje: Gaius
  CONSULTA No imprime Jessfenix21 0 49 12-04-2023, 08:20 AM
Último mensaje: Jessfenix21
  Problema con Elegoo Mars 2 Pro Marco. Canez 0 78 05-04-2023, 04:20 AM
Último mensaje: Marco. Canez
  CONSULTA Mars 3 no imprime Jessfenix21 0 103 28-03-2023, 10:08 AM
Último mensaje: Jessfenix21